Patchwork Use MPFR 4.0.1 in build-many-glibcs.py [committed]

login
register
mail settings
Submitter Joseph Myers
Date Feb. 7, 2018, 5:38 p.m.
Message ID <alpine.DEB.2.20.1802071738290.32393@digraph.polyomino.org.uk>
Download mbox | patch
Permalink /patch/25860/
State Committed
Headers show

Comments

Joseph Myers - Feb. 7, 2018, 5:38 p.m.
2018-02-07  Joseph Myers  <joseph@codesourcery.com>

	* scripts/build-many-glibcs.py (Context.checkout): Default MPFR
	version to 4.0.1.

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index 5be9b79..09c3c7c 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -718,7 +718,7 @@  class Context(object):
                             'gmp': '6.1.2',
                             'linux': '4.15',
                             'mpc': '1.1.0',
-                            'mpfr': '4.0.0',
+                            'mpfr': '4.0.1',
                             'mig': 'vcs-mainline',
                             'gnumach': 'vcs-mainline',
                             'hurd': 'vcs-mainline'}