[08/11] gnu: Add python-openid-teams.
Commit Message
* gnu/packages/python.scm (python-openid-teams): New variable.
---
gnu/packages/python.scm | 25 +++++++++++++++++++++++++
1 file changed, 25 insertions(+)
@@ -5334,6 +5334,31 @@ extension for python-openid.")
(define-public python2-openid-cla
(package-with-python2 python-openid-cla))
+(define-public python-openid-teams
+ (package
+ (name "python-openid-teams")
+ (version "1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/puiterwijk/"
+ "python-openid-teams/archive/v"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "08m26gsikibfawr5hn01gh8q2f9csrwjqi9jliyln4cdwvz318xw"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/puiterwijk/python-openid-teams/")
+ (synopsis "Implementation of the OpenID teams extension for python-openid")
+ (description
+ "@code{openid-teams} is an implementation of the OpenID
+teams extension for python-openid.")
+ (license license:bsd-3)))
+
+(define-public python2-openid-teams
+ (package-with-python2 python-openid-teams))
+
(define-public python-netifaces
(package
(name "python-netifaces")