[07/11] gnu: Add python-openid-cla.
Commit Message
* gnu/packages/python.scm (python-openid-cla): New variable.
---
gnu/packages/python.scm | 25 +++++++++++++++++++++++++
1 file changed, 25 insertions(+)
@@ -5309,6 +5309,31 @@ another XPath engine to find the matching elements in an XML or HTML document.")
(define-public python2-cssselect
(package-with-python2 python-cssselect))
+(define-public python-openid-cla
+ (package
+ (name "python-openid-cla")
+ (version "1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/puiterwijk/"
+ "python-openid-cla/archive/v"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "18iri5zls94fa4wk1r7hyk4mr9z669km4g1858yrnq64dkr13a0w"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/puiterwijk/python-openid-cla/")
+ (synopsis "Implementation of the OpenID cla extension for python-openid")
+ (description
+ "@code{openid-cla} is an implementation of the OpenID cla
+extension for python-openid.")
+ (license license:bsd-3)))
+
+(define-public python2-openid-cla
+ (package-with-python2 python-openid-cla))
+
(define-public python-netifaces
(package
(name "python-netifaces")