[11/12] gnu: Add stumpwm-with-slynk-sbcl.
Commit Message
* gnu/packages/lisp.scm (stumpwm+slynk-sbcl): New variable.
---
gnu/packages/lisp.scm | 17 +++++++++++++++++
1 file changed, 17 insertions(+)
@@ -1251,3 +1251,20 @@ history.")
(delete 'check)
(delete 'link-dependencies)
(delete 'create-symlinks)))))))
+
+(define-public stumpwm+slynk-sbcl
+ (package
+ (inherit stumpwm-sbcl)
+ (name "stumpwm-with-slynk-sbcl")
+ (native-inputs `(("stumpwm" ,stumpwm-sbcl)
+ ("slynk" ,slynk-sbcl)))
+ (outputs '("out"))
+ (arguments
+ '(#:binary? #t
+ #:image-dependencies
+ '("stumpwm"
+ "slynk")
+ #:entry-program
+ '((stumpwm:stumpwm)
+ 0)))))
+