[02/25] gnu: Add r-rjson.
Commit Message
* gnu/packages/web.scm (r-rjson): New variable.
---
gnu/packages/web.scm | 19 +++++++++++++++++++
1 file changed, 19 insertions(+)
@@ -3320,6 +3320,25 @@ callback or connection interfaces.")
objects in HTML format.")
(license l:lgpl2.1+)))
+(define-public r-rjson
+ (package
+ (name "r-rjson")
+ (version "0.2.15")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "rjson" version))
+ (sha256
+ (base32
+ "1vzjyvf57k1fjizlk28rby65y5lsww5qnfvgnhln74qwda7hvl3p"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/rjson")
+ (synopsis "JSON library for R")
+ (description
+ "This package provides functions to convert R objects into JSON objects
+and vice-versa.")
+ (license l:gpl2+)))
+
(define-public gumbo-parser
(package
(name "gumbo-parser")