[01/25] gnu: Add r-hwriter.
Commit Message
* gnu/packages/web.scm (r-hwriter): New variable.
---
gnu/packages/web.scm | 19 +++++++++++++++++++
1 file changed, 19 insertions(+)
Comments
Hello!
If you don’t get more feedback, not even from ‘guix lint’, then I guess
you can safely push the 25 patches. :-)
At first sight, they all sound fairly straightforward.
Thanks!
Ludo’.
Ludovic Courtès <ludo@gnu.org> writes:
> If you don’t get more feedback, not even from ‘guix lint’, then I guess
> you can safely push the 25 patches. :-)
Okay, will push them soon! “guix lint” didn’t complain and the packages
have all been in use at the MDC for a while now.
~~ Ricardo
@@ -3301,6 +3301,25 @@ where data can be processed either in memory, on disk, or streaming via the
callback or connection interfaces.")
(license l:expat)))
+(define-public r-hwriter
+ (package
+ (name "r-hwriter")
+ (version "1.3.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "hwriter" version))
+ (sha256
+ (base32
+ "0arjsz854rfkfqhgvpqbm9lfni97dcjs66isdsfvwfd2wz932dbb"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/hwriter")
+ (synopsis "Output R objects in HTML format")
+ (description
+ "This package provides easy-to-use and versatile functions to output R
+objects in HTML format.")
+ (license l:lgpl2.1+)))
+
(define-public gumbo-parser
(package
(name "gumbo-parser")