tst-tzset: raise timeout to 5 seconds
Commit Message
This test is reliably taking 2.3 seconds on my system, and the default
is 2 seconds, so it always times out. Bump it up to 5 seconds instead.
---
ChangeLog | 4 ++++
timezone/tst-tzset.c | 1 +
2 files changed, 5 insertions(+)
Comments
On 15 Jul 2015 03:48, Mike Frysinger wrote:
> This test is reliably taking 2.3 seconds on my system, and the default
> is 2 seconds, so it always times out. Bump it up to 5 seconds instead.
meant to put "committed" into the subject as i've pushed this already
-mike
@@ -1,3 +1,7 @@
+2015-07-15 Mike Frysinger <vapier@gentoo.org>
+
+ * timezone/tst-tzset.c (TIMEOUT): Define to 5.
+
2015-07-15 Stefan Liebler <stli@linux.vnet.ibm.com>
* sysdeps/i386/i686/Makefile (test-xfail-tst-makecontext):
@@ -25,6 +25,7 @@
#include <time.h>
#include <unistd.h>
+#define TIMEOUT 5
static int do_test (void);
#define TEST_FUNCTION do_test ()
#include "../test-skeleton.c"