diff mbox

[v2] gnu: wxwidgets: Enable support for their "advanced" regular expressions.

Message ID 20160601075711.15cf1009@scratchpost.org
State New
Headers show

Commit Message

Danny Milosavljevic June 1, 2016, 5:57 a.m. UTC
From: Danny Milosavljevic <dannym+a@scratchpost.org>

* wxwidgets: Enable support for their "advanced" regular expressions.
             This is required by KiCad.
---
 gnu/packages/wxwidgets.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Leo Famulari June 3, 2016, 8:24 p.m. UTC | #1
On Wed, Jun 01, 2016 at 07:57:11AM +0200, Danny Milosavljevic wrote:
> From: Danny Milosavljevic <dannym+a@scratchpost.org>
> 
> * wxwidgets: Enable support for their "advanced" regular expressions.
>              This is required by KiCad.

Thank you!

Applied as b37b854e2d6 with some more detail in the commit message.

> ---
>  gnu/packages/wxwidgets.scm | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/gnu/packages/wxwidgets.scm b/gnu/packages/wxwidgets.scm
> index 2c4a26a..3231e3d 100644
> --- a/gnu/packages/wxwidgets.scm
> +++ b/gnu/packages/wxwidgets.scm
> @@ -63,7 +63,7 @@
>       `(("pkg-config" ,pkg-config)))
>      (arguments
>       '(#:configure-flags
> -       '("--with-regex=sys" "--with-libmspack"
> +       '("--with-regex" "--with-libmspack"
>           "--with-sdl"
>           "--enable-webview"
>           "--enable-webkit"
diff mbox

Patch

diff --git a/gnu/packages/wxwidgets.scm b/gnu/packages/wxwidgets.scm
index 2c4a26a..3231e3d 100644
--- a/gnu/packages/wxwidgets.scm
+++ b/gnu/packages/wxwidgets.scm
@@ -63,7 +63,7 @@ 
      `(("pkg-config" ,pkg-config)))
     (arguments
      '(#:configure-flags
-       '("--with-regex=sys" "--with-libmspack"
+       '("--with-regex" "--with-libmspack"
          "--with-sdl"
          "--enable-webview"
          "--enable-webkit"