diff mbox series

Use MPC 1.2.1 in build-many-glibcs.py

Message ID alpine.DEB.2.22.394.2010272224420.168591@digraph.polyomino.org.uk
State Committed
Commit b853a4176c4da584b8adfcef4f1f2631d08e42a7
Headers show
Series Use MPC 1.2.1 in build-many-glibcs.py | expand

Commit Message

Joseph Myers Oct. 27, 2020, 10:24 p.m. UTC
This patch makes build-many-glibcs.py use the new MPC 1.2.1 release.

Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
builds).

Comments

Joseph Myers Oct. 30, 2020, 5:03 p.m. UTC | #1
Ping.  This patch 
<https://sourceware.org/pipermail/libc-alpha/2020-October/119137.html> is 
pending review.
Florian Weimer Oct. 30, 2020, 5:14 p.m. UTC | #2
* Joseph Myers:

> This patch makes build-many-glibcs.py use the new MPC 1.2.1 release.
>
> Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
> builds).
>
> diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
> index 1472fba44b..afcbbcfb28 100755
> --- a/scripts/build-many-glibcs.py
> +++ b/scripts/build-many-glibcs.py
> @@ -770,7 +770,7 @@ class Context(object):
>                              'glibc': 'vcs-mainline',
>                              'gmp': '6.2.0',
>                              'linux': '5.9',
> -                            'mpc': '1.2.0',
> +                            'mpc': '1.2.1',
>                              'mpfr': '4.1.0',
>                              'mig': 'vcs-mainline',
>                              'gnumach': 'vcs-mainline',

Looks reasonable to me.  Thanks.

Florian
diff mbox series

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index 1472fba44b..afcbbcfb28 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -770,7 +770,7 @@  class Context(object):
                             'glibc': 'vcs-mainline',
                             'gmp': '6.2.0',
                             'linux': '5.9',
-                            'mpc': '1.2.0',
+                            'mpc': '1.2.1',
                             'mpfr': '4.1.0',
                             'mig': 'vcs-mainline',
                             'gnumach': 'vcs-mainline',