diff mbox series

Use Linux 5.9 in build-many-glibcs.py

Message ID alpine.DEB.2.21.2010212248560.26719@digraph.polyomino.org.uk
State Committed
Commit f6032247061fb37d59565f2e9667e242c8a98e76
Headers show
Series Use Linux 5.9 in build-many-glibcs.py | expand

Commit Message

Joseph Myers Oct. 21, 2020, 10:49 p.m. UTC
This patch makes build-many-glibcs.py use Linux 5.9.

Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
builds).

Comments

Florian Weimer Oct. 22, 2020, 7:41 a.m. UTC | #1
* Joseph Myers:

> This patch makes build-many-glibcs.py use Linux 5.9.
>
> Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
> builds).
>
> diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
> index 31684eaee2..1472fba44b 100755
> --- a/scripts/build-many-glibcs.py
> +++ b/scripts/build-many-glibcs.py
> @@ -769,7 +769,7 @@ class Context(object):
>                              'gcc': 'vcs-10',
>                              'glibc': 'vcs-mainline',
>                              'gmp': '6.2.0',
> -                            'linux': '5.8',
> +                            'linux': '5.9',
>                              'mpc': '1.2.0',
>                              'mpfr': '4.1.0',
>                              'mig': 'vcs-mainline',

Looks okay.

Thanks,
Florian
diff mbox series

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index 31684eaee2..1472fba44b 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -769,7 +769,7 @@  class Context(object):
                             'gcc': 'vcs-10',
                             'glibc': 'vcs-mainline',
                             'gmp': '6.2.0',
-                            'linux': '5.8',
+                            'linux': '5.9',
                             'mpc': '1.2.0',
                             'mpfr': '4.1.0',
                             'mig': 'vcs-mainline',